Back to overview
Degraded
Server Issue
May 06 at 08:27pm BST
Resolved
May 06 at 08:56pm BST
The issue has been resolved.
All services are back to normal.
Affected services
Updated
May 06 at 08:32pm BST
We have identified the root cause of the issue and hoping services resume to normal shortly.
Affected services
Created
May 06 at 08:27pm BST
We're aware of a problem that is timing out players/shutting down the server.
We are working to fix this.
Affected services